Sign in to follow this  
Guest sb55mv

FS9.1 and registry entrys

Recommended Posts

I have updated to version 9.1 The in game help menu list the version as 9.1.0.40901. the EXE file list the same version. BUT, my registry says this[HKEY_LOCAL_MACHINESOFTWAREMicrosoftMicrosoft GamesFlight Simulator9.0]"MP9Check"="3""Zone"="http://zone.msn.com/asp/fs04redir.asp""Version"="9.0""Launched"="1""PID"="" *I deleted this for this posting"DigitalProductID"=hex:"EXE Path"="D:Program FilesMicrosoft GamesFlight Simulator 9""CDPath"="E:""VersionType"="RetailVersion""InstalledGroup"="5""LangID"=dword:00000009Notice the line "Version"="9.0" and the title line? They still list 9.0 and not 9.1Please check your registry and see what you have. I have been having many problems getting Active Camera 2.0 to work right and am wondering if I have a more general FS9 problem. Thanks Guys and Gals

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi tkjake,please post EGSACTLY how and where this is in you're registry as I want to check mine also, I may make a back-up copy of mine, then try and alter it and see what happens,PS you might want to post this in the Technical Forum too, they are pretty darn good in there, especialy the likes of Greg and weisfert (I just know I have got his name wrong)thanksSteve,PS please let us know if you find anything new about this.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this