Archived

This topic is now archived and is closed to further replies.

delta9857

Can't transmit using Squawkbox

Recommended Posts

Hi everyone, I am having trouble getting Squawkbox 4 to work and I thought I'd post here as the SB forums don't seem to be very active.


 


Basically, I have everything set up and can tune to frequencies and hear other traffic and the controllers speaking, but when I try to transmit I get the annoying buzzer sound that means there is an error and my message is not being recieved. Now I'm fairly sure my mic isn't at fault here as I use it on TeamSpeak regularly and have set it up within SB4.


 


After a look on Google people are saying that it is something to do with port forwarding and stopping the firewall from blocking it and I've tried both of these to no avail. I was wondering if anyone had any other suggestions?


 


Please help, I really want to fly on VATSIM!


 


Cheers,


Oli


 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Thanks for the reply, i have set my PTT key as insert but its still not working. I'm really puzzled with this one, Ive tried everything I can think of yet I still haven't made any progress.

Share this post


Link to post
Share on other sites

Have you opened the correct ports on your router?

 

 

Sent from my iPhone using Tapatalk 2

Share this post


Link to post
Share on other sites

Have you opened the correct ports on your router?

 

 

Sent from my iPhone using Tapatalk 2

 

I've tried to open UDP 3290 or whatever it is but I don't have any way to know if its worked. I've also tried to make an exception in Windows Firewall but that doesn't seem to have worked either. Thanks for your help so far :) 

Share this post


Link to post
Share on other sites

I have about 4 or 5 ports open for squawk box, I am traveling at the moment so hopefully someone can come along and help. If you audio setting are correct it's a firewall/port issue.

 

 

Sent from my iPhone using Tapatalk 2

Make sure your also running an with admin privileges.

 

 

Sent from my iPhone using Tapatalk 2

Share this post


Link to post
Share on other sites

I tried running as admin but still no luck. I do only have one port open (UDP 3290) though so I'm not sure whether that's the problem or not.

Share this post


Link to post
Share on other sites

I tried running as admin but still no luck. I do only have one port open (UDP 3290) though so I'm not sure whether that's the problem or not.

My best guess is that there is a port for voice (transmit) as well as traffic that is not being opened by unpn as sb doesn't like to work with unpn. Try searching "required squawk box ports" in google. This should fix your problem.

 

 

Sent from my iPhone using Tapatalk 2

Share this post


Link to post
Share on other sites