Archived

This topic is now archived and is closed to further replies.

jcomm

A very short moment of good old memories....

Recommended Posts

Yesterday I managed to get into my old Wilcopub account and download the installers for the Embraer Legacy and Airbus Series 1.

 

The installation went fine, but running any of the aircraft was fun until I closed P3D, either in normal or Legacy mode. There was a popup with the nasty "the application stopped working..." at the end of each session.

 

Somehow these are not compatible with P3D. I regret because at least there was some personal contribution on the Airbus series (making the engines allow for the aircraft to move on the rw at idle - around 18% - N1 at a wide range of TOWs) and the modeled system are even more complex than those of the new AXE I am using :-(

 

Well, if someone knows of some fix, please let me know!

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!