Archived

This topic is now archived and is closed to further replies.

scotchegg

Shadow radius

Recommended Posts

I do have autogen shadows from the VC, but they seemed to be drawn in a very small radius around the plane. Basically they only appear when I'm almost on top of the scenery. From the external views they seem to be drawn from further away.

 

Is there a way to widen the radius at which they're drawn?

 

Are there any blogposts or similar that deal with the way autogen shadows are drawn in XP?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

For some reason 'melt your gpu' setting gives me nice, smooth cockpit shadows but no autogen shadows at all. 'High' gives me fairly smooth cockpit shadows and a small radius of autogen shadows. 'Medium' gives me sometimes pixelated cockpit shadows but wide radius autogen shadows.

 

If anyone has a gtx580 1.5gb could they confirm if they get the same? Ta!

Share this post


Link to post
Share on other sites