Archived

This topic is now archived and is closed to further replies.

flyingnoob

screen tearing with SB4

Recommended Posts

As the title suggests, - just connected using SB4 and my screen is tearing quite badly, maybe the smoothness isn't quite as it was either.

 

With SB not running, the sim is normally very smooth and tear free.

 

Anyone got any ideas? is it common?

 

Thanks

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Paul,

 

FSX or FS9?

 

If FSX make sure you are starting SB4 via the windows start menu, not within FSX as can cause problems that way.

 

Phillip

Share this post


Link to post
Share on other sites

Hey phillip, hows it going?

 

I didn't know that about SB$ so thanks for the heads up

 

I was getting disconnected a lot earlier, is that one of the issues also?

 

Its FSX btw.

 

Good to see your still about :)

Share this post


Link to post
Share on other sites

Right, starting SB from the start has fixed the tearing, BUT I do have another problem with it:

I fly in fullscreen, and when I go to full screen, SB disappears, how can I keep SB on the top?

 

EDIT: I have just registered with SB forum and will post there.

The transponder stays on but the chat box won't, and the tearing is still there.

 

EDIT: is the SB forums still going? I cannot post, I get a message saying only moderators can post in the forum - and that's in all sections I am getting it.

 

I also noticed that the last post anywhere in the forum was in 2011.

 

I have just sent a PM to NB but I am not sure if he will get it if its not monitored now.

Share this post


Link to post
Share on other sites

Unfortunately running in full screen will hide SB when run from the start menu.  From my limited knowledge, when run a program in full screen it will hide other programs and as SB4 is run as a separate program  rather than module within FSX it will be hidden.  You could try running in windowed mode but allow the menu bars to hide  so similar to full screen but SB4 should still be on top.  As the module version of SB4 never completely worked then it's the best we can do.

Your best bet  for advice usually is the vatsim.net forums but they are currently offline due to technical problems but will hopefully be back soon.  I'm not surprised the SB forums are quiet as there is no further development.

If you want a in program alternative the try FSINN.  Again there is installation help in the vatsim.net forums but in the meantime http://flightsim.apollo3.com/docs/fsinn/connectiontovatsim.htm contains most the information just uncertain whether been updated since 2009.

 

Phillip

Share this post


Link to post
Share on other sites

I had so many problems when trying to install fsinn, I just kept getting it wrong, even though its supposed to be reasonably simple!!

 

I did get it right once, but had to reinstall windows due to other errors I made after switching off system restore(as per nicks advice) but could never get it to work again.

 

I read somewhere on here that there may be a new client in the making, but knowing me I probably misread it.

 

Do you use SB or FSinn?

 

SB4, - the transponder stayed on top when in full screen, BUT if I dragged it to my second monitor(even though its blacked out when monitor 1 is in full screen) I get massive flashes between the two monitors of my desktop, (although I can drag other items - ie undocked fs windows/fs2crew panels etc etc across with no detrimental affect).

 

After doing a few searches online about SB4 and full screen, there were a few things but most links were to vatsim, and I pm'd Norman through SB forums and a few emails have went back and forth, but still not got anywhere with it

 

Fs in windowed mode is a no-go, due to loads of tears - regardless of who's/wat tweaks I use, and fullscreen gives me a great smooth sim, runnin mea high settings and high aa etc 16X/8Xsgss and 8XSQ

Share this post


Link to post
Share on other sites