Jump to content

Archived

This topic is now archived and is closed to further replies.

pecopon

Help! Voices problem

Recommended Posts

Hello.

 

I have a voice (sound) problem for RC4.3

 

I got radar contact4.3, and installed to my computer.

THe installation was OK.

But, the voice of ATC controllers are strange.

(ATIS, pilot voices are also same.)

 

It's not clear, and like a "clipping noise".

(Sorry. I don't know this is exactly word or not in English. )

 

Of course, callsign test is same sistuation. I can't hear the callsign clear.

 

Sounds of FSX and other FS apprications are no problem.

(Playing clear sound)

 

If you know  how to solve this problem, please tell me.

 

FSX

Windows 8

RC4.3.3845

Sound: Realtek High Definition Audio Ver.6.0.1.6794

 

Share this post


Link to post
Share on other sites

RC voices are in mono (synthesized as stereo in most sound cards). If your sound card is set to 7.1 try setting it to stereo (as reported by another user).

Share this post


Link to post
Share on other sites

Dear Ron,

 

Thanks for your kindly reply.

You mean the sounds should be stereo?

 

I'm sorry.

I don't know well about sound system. 

Is it possible to edit the sound system easily?

 

7.1 means sound system of computer?

 

Best regards,

Pecopon

Share this post


Link to post
Share on other sites

It is a setting in your sound system audio driver. On my screen I right click the speaker icon and select adjust properties. The select the voices tab and choose a stereo option and then Apply and OK everything. The screens will vary with your sound system.

 

 

Share this post


Link to post
Share on other sites

Dear Ron,

 

Thanks for your reply,

and tell me about sound system with showing the picture.

 

My computer is win8, so as you said, sound property screen is  a little bit different.

I tried to check my audio device and drivers.

But in my PC, I don't have 7.1ch sound device.

Unfortunetry, audio device is 2ch.  (The device driver is the latest.)

Is it difficult to play the wav of RC4?

 

 

Thanks,

pecopon

Share this post


Link to post
Share on other sites

If your Realtech is two channels that would be correct. RC uses a standard mono configuration which plays identical channels on each channel output for stereo.

 

To test just the wav playing of RC, without bringing up FS, just bring up RC and go to the voices tab. Click the pilot tab. Clicking any voice label will bring up a flag on the right and play the voice through your regular sound channel (which RC uses). If you have a sampling rate on your sound driver it should be about 11 KHz.

 

You are evidently using a motherboard sound chip. Is this a laptop? Testing with RC only from the voices page eliminates any resource conflict with performance issues.

 

Are other wavs playing OK from other sources? How are your speakers or headset connected.

 

Reply with screenshots of your audio properties setups. Maybe someone with Win 8 can help.

Share this post


Link to post
Share on other sites

×
×
  • Create New...