Archived

This topic is now archived and is closed to further replies.

Jetx44

Getting very low FPS

Recommended Posts

I am having issues with the FPS being at 3.3 fps!   Something is not set up correct.  I have a I7 gtx650 ti card with 12 gigs of ram.  Can somebody help me?

 

Jason

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I just completed a near 9 hour flight. Approaching the stock Anchorage FPS dropped to 8, yet bizarrely, on the ground I got 40.

 

I think the time of day had a big effect - it was dusk as I approached, and I found years ago with FS9 that the "dusk/dawn texture smoothing" was a major FPS killer. I suspect the same with FSX, but worse.

 

I'm going to see if the FS9 option to disable that works in FSX. It might help significantly at that time of day. Night or day is fine.

 

Best regards,

Robin.

Share this post


Link to post
Share on other sites

Hi,

 

I noticed that the fps fell with the autopilot engage. As soon as it is disabled they go up. Did I send to the support this remark for a possible update?

 

Ma config is :

 

Core I7 3770K 3.50Ghz

8 Gbytes DDR3

ATI HD 7850

Groupe Eyefinity 2560 x 1024 (2x1 @ 1280x1024 @60hz)

 

Bye

Share this post


Link to post
Share on other sites