Archived

This topic is now archived and is closed to further replies.

Gizmo05

Throttle Issue

Recommended Posts

Hi Guys,

 

Just purchased the T7 a few days back and i am extremely satisfied however i have an throttle issue which i cannot put my finger on. I am using a registered version of FSUIPC and did my calibration for my HOTAS Warthog  via FSUIPC to link with the T7 but when i push my throttles up fully, it automatically spools the engines back down again. Tried  reinstalling on the FSUIPC again on numerous occasions but the same problem persist. IS there something im missing?

 

Please advise !!

 

Thank you

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

When you set your throttle up, go through the Axis Assignment and then go to the Joystick Calibration page and cancel the axis if it is processed.  All you need to do is the Axis assignment, you do not need to set the axis, if it is set, then click on Reset, this should cancell the axis calibration. So it should show Axis Not Processed in the Joystick Calibration section.  Make sure you check Exclude THROTTLEn_SET.

 

Rob

Share this post


Link to post
Share on other sites

Hi Guys,

 

The said  steps were done to the alphabet but still it persist. Any other ideas from those who have solved this issue?

Share this post


Link to post
Share on other sites

Check what you have set in the FMC regarding the autothrottle - set it to Never

 

Rob

Share this post


Link to post
Share on other sites

Hi Rob,

 

Did what you asked and the problem still persist. Cant enjoy the T7. Don't know what else to do.

 

Thanks anyways  for your help. Hopefully PMDG can fix this problem.

 

Regards

Share this post


Link to post
Share on other sites

Hi,

 

Sorry my mistake, Set Autothrottle Manual override to - In Hold Mode Only

 

Rob

Share this post


Link to post
Share on other sites

I assume you have cancelled any assignments relating to your throttle in the FSX Controls?  If you have the throttle assigned in FSX, delete the assignments otherwise it will interfere with your FSUIPC settings and you will get the throttle reduction to idle.  I had the same problem when I first assigned my Saitek throttles, then made the changes I recc. to you in the forgoing posts and that fixed the problem.  If the reduction is still happening after making the changes I suggested, then contact PMDG and submit a ticket to them.

 

Rob

Share this post


Link to post
Share on other sites