Archived

This topic is now archived and is closed to further replies.

DANEQ99

Windows 8.1 FSX 3-D Problems

Recommended Posts

I downloaded windows 8.1 and everytime I start FSX. This picture shows what happens.

 

I try turning the 3D off and this happens: The next Picture.

 

And when I do that fsx then does this. 3rd Picture

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Go into Nvidea control panel and disable steroscopic 3-D. for some reason, it set it to on (did it to me too).

 

Edit: sorry, didn't read that you'd already done that.  Have you updated Nvidea drivers to the latest?

Share this post


Link to post
Share on other sites