Archived

This topic is now archived and is closed to further replies.

megilll

Landing lights have disappeared

Recommended Posts

Hi all,

I have just installed REX and just tried to land at Sitka (PASI) in the dark, with no landing lights. Bearing in mind that this is the older Carenado Stationair, which I have not had any troubles with, I tried on approach to turn them on, but to no avail. The light itself didn't even light up, so it isn't a problem with the FSX setting allowing lights to illuminate the ground.

So after this episode, I tried the taxi lights...nothing. A different plane...nothing. A Project Airbus A318-111 lit up on the plane itself, but the ground remained dark.

I googled the problem and it came up with a REX problem, so I reverted back to my initial back-up files so that all textures were now default, but still nothing in the aircraft I tried. Then I looked at the aircraft.cfg files of my aircraft and noticed this in the Carenado 206:

 

[lights]
 
//Types: 1=beacon, 2=strobe, 3=navigation, 4=cockpit, 5=landing
 
light.0 = 3, -2.97, -18.05, 3.45, fx_navredcarenstat
light.1 = 3, -2.97, 18.05, 3.45, fx_navgrecarenstat
light.2 = 4, -3.27, 0, 2.05, fx_vclight
light.3 = 1, -21.1, 0, 7.5, fx_beaconcarenstat
light.4 = 2, -3.2, -18.11, 3.45, fx_strobecarenstat
light.5 = 2, -3.2, 18.11, 3.45, fx_strobecarenstat
light.6 = 3, -20.99, 0, 1.98, fx_navwhicarenstat
 
No landing lights anywhere - none of the lights are type 5, which is what I would expect? Project Airbus planes illuminate the plane itself, but not the ground, since they include a different file, namely fx_PAland:
 
light.5=5, 12.570000, -10.48, -5.81, fx_PAland ,
light.6=5, 12.570000, 10.48, -5.81, fx_PAland ,
 
but even they do not show up.
Maybe I am completely wrong, but I think this is where the problem lies, and that with all aircraft...!
 
Help?

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!