Archived

This topic is now archived and is closed to further replies.

Jedi928

UIAutomationCore Necessary with DX10 Scenery Fixer

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

Yes. It's a system API .dll which is called/used by FSX, and the version that is supplied with W7 is not compatible. 

The version you need is 6.0.5840.16386.

Share this post


Link to post
Share on other sites