Archived

This topic is now archived and is closed to further replies.

Gwhaarmann

ZOOM feature setting

Recommended Posts

My Zoom (in and out) control is out of wack!. I have to much IN and not enough OUT. Outside spot aircraft looks  like a cigar. I have cycled

 the + and - keys in either direction.  I have looked in the "option" Controls but can't seem to find a fix. Any help please?

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

FSX zoom controls sometimes stop working for me too. I find clicking with the mouse anywhere in the FSX window resets it.

Share this post


Link to post
Share on other sites