Archived

This topic is now archived and is closed to further replies.

Nico

Unresponsive LEGS page after loading tutorial 2 flight

Recommended Posts

Hi,

First time writer here since I just purchased this wonderful 737.

I just finished tutorial #1.

Then I took a shortcut, by curiosity, and loaded the flight tuto #2 Before takeoff. All went well until the section where you can program the FMC to make a direct upon ATC request.

Well, the bug here is that I can't do that. If I select a fix in the scratchpad and paste it in a previous line, nothing happens. On the first officer FMC I get an invalid entry too. The rest of the programmation where you can learn about intermediate points like "/-20" can't be done either.

I had previously saved a flight in tuto #1 at Gatwick takeoff so I decided to compare and reloaded this flight. There, FMC programmation (in flight) works well and I can do what I can't in tuto #2.

Is it possible that the supplied saved flights in tuto #2 are broken? Any other idea?

Thanks

Nico
 

PS: sorry about the double post, avsim was showing an error after posting the first time. Mod: please delete first one.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

 

 


Is it possible that the supplied saved flights in tuto #2 are broken? Any other idea?

 

Are you sure you're doing it exactly as it's written?  I haven't seen this come up before (that doesn't mean it hasn't come up - I just haven't seen it personally).

 

My only other thought would be that loading the plane multiple times tends to upset the sim, so if you loaded Tutorial #1 and then Tutorial #2 in the same sim session, it could produce some odd results.

Share this post


Link to post
Share on other sites

 

 


Are you sure you're doing it exactly as it's written? I haven't seen this come up before (that doesn't mean it hasn't come up - I just haven't seen it personally).

 

Yes I think I do it as written.

 

 


My only other thought would be that loading the plane multiple times tends to upset the sim, so if you loaded Tutorial #1 and then Tutorial #2 in the same sim session, it could produce some odd results.

 

Exact same thing when I close the sim and reload the fresh new flight.

Share this post


Link to post
Share on other sites