Sign in to follow this  
roi1862

why does my topic got removed ?!

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

The topic was removed since this is a support forum and you didn't ask for support, just had a rant and rave which we do NOT respond to. If you ask for help and advice we will always be glad to assist.

 

We experimented with a new procedure for weather injection in Beta 3.36.1 which may actually be causing more wind shifts so we will revert back to the previous weather injection method, continue testing and produce a new release very soon. It is possible to get a wind shift at lower levels when the surface winds are calm and variable but things will stabilise by FL200. There is always a fine line between having varied and detailed weather and risking wind shifts or using more globalised weather to prevent it.

 

Cheryl

Share this post


Link to post
Share on other sites

The previous changes to the weather injection procedure have been removed since these appear to have been causing additional wind shifts. A new Release Version 3.37.3 has been posted with the changes.

 

We have also introduced some new anti wind shift measures planned for the OpusFSI upgrade. These appear to work very well and help FSX cope with the wind gradients and prevent wind shifts during the climb up to FL200 and your Max Cruise Altitude. The new anti wind shift measures have been included in the new Beta Version 3.37.4 posting.

 

Of course, if accelerated time is used then FSUIPC4 must be installed to allow the LWE to revert to normal time, update the weather, and restore the previous accelerated sim rate.

 

Stephen :smile:

Share this post


Link to post
Share on other sites

Thank you and sorry if it came out as rude and/or aggressive but 50$ for me its a lot of money which i decided to invest in my best hobby. i guess its making me angry when its not working in the way its saying it will on the purchase page.  good luck and sorry again

Share this post


Link to post
Share on other sites

I'd say if it is not working the way it should be that you should document what it is not doing that it should be doing through either photos or text and looking for assistance in figuring out what the issue is.

 

Stephen, Cheryl, other user, and I are more than happy to help you out. Ranting and raving won't get you there.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this