Sign in to follow this  
Brian_A_Neuman

Decrease in performance

Recommended Posts

Good morning,

 

I have all of the sudden experience a significant decrease in performance plus 1 OOM error and a very close one while landing. Basically when I pan through the cockpit I get choppy movements at times and it happens every time I change views as well and this is new.

 

I only have sceneries that I am flying too enabled, low res clouds (REX), running ASN now (used ASE before), FSInn, and depending on where I am flying VA Acars programs. It happened flying the PMDG 777 (Total OOM) to KDFW (FSDT) and last night with the PMDG NGX (CYVR FSDT). I came close to a OOM with the NGX and that has never happened before. Any ideas? Thanks.

 

(Oh, I ran a defrag, Malware and virus Scan prior to posting)

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Good morning,

 

I have all of the sudden experience a significant decrease in performance plus 1 OOM error and a very close one while landing. Basically when I pan through the cockpit I get choppy movements at times and it happens every time I change views as well and this is new.

 

I only have sceneries that I am flying too enabled, low res clouds (REX), running ASN now (used ASE before), FSInn, and depending on where I am flying VA Acars programs. It happened flying the PMDG 777 (Total OOM) to KDFW (FSDT) and last night with the PMDG NGX (CYVR FSDT). I came close to a OOM with the NGX and that has never happened before. Any ideas? Thanks.

 

(Oh, I ran a defrag, Malware and virus Scan prior to posting)

 

Maybe ASN? You could lower the CDD (cloud draw distance) in ASN or disable the ASN dll in the dll.xml

from false to true and try again with ASE to see if it happens again.

In case of ASN make sure you installed the latest FSUIPC 4.924a.

So go back to last known good running combination in FSX to rule very fast a lot of things out...

Share this post


Link to post
Share on other sites

I can try that and see what happens. 

 

My CDD is the same in ASN as it was in ASE. And I started noticing the rough panning prior to installing ASN.

Share this post


Link to post
Share on other sites

I can try that and see what happens. 

 

My CDD is the same in ASN as it was in ASE. And I started noticing the rough panning prior to installing ASN.

Some ideas you could maybe try important is to go back to the last good working start-up situation of FSX.

 

Nothing changed in your software configuration?

Rebuild of shaders\ rebuild of your FSX config file

 

You could also check the temperatures of all your hardware compenents in general it's wise to do this on a regular basis...

Before going the hardware trouble shooting route, I would rule out software configuration settings and newly installed software.

 

Good luck,

 

Cheers,

Share this post


Link to post
Share on other sites

I'll check it when I am not at work. I haven't really made any changes. The only thing I can think of is the performance may have dropped after the install of the BBS planes. I will start with my configuration file and go from there. Thanks for the help.

 

 

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this