Jump to content

Archived

This topic is now archived and is closed to further replies.

Arismac

REX4 graphics settings may be too high

Recommended Posts

I think it is important to note that The P3D2 settings shown In the "REX4 TEXTURE DIRECT USER GUIDE" on Page 10, may be too far to the right for many computers. I have not yet completed the downloaded and install of REX4 Textures but my machine repeatedly crashes with OOM's at the settings shown. See my signature for computer specs. SLI is disabled.

Share this post


Link to post

Mac, it's just a screenshot, and in no way advising to set any particular settings based on that!

Share this post


Link to post

Thanks for that Tim. I guessed as much but thought that others may not. :rolleyes:

Share this post


Link to post
×
×
  • Create New...