Sign in to follow this  
Mephic

Very weird issue with brakes

Recommended Posts

Hi

 

Yesterday I have installed VOXATC demo and tried to get used to it but it was a no go to me. 

 

Today I have uninstalled it using control panel in OS and... the weirdest thing which I didn't expect to happen. Brakes doesn't work when using Joystick (Logitech Extreme 3d Pro) button - the brake light in FSX just flashes and that's all. I have to repeateadly press it to make brakes work. In the meantime keybinding on my keyboard ("dot") works as it should. 

 

I am aware that VOXATC has probably nothing related to brakes in FSX but I have no idea what is happening and why it started to happen just after uninstalling this software. 

 

Did anyone had problem like this? i tried to move repeat bar from left to right with no success. Brakes on keyboard work, on joystick button they don't. I did not uninstall any drivers nor other software and I did not install any additional programmes. 

 

I tried to solve it for last 2 hours but gave up - can anyone help me stay sane? 


OK - I've finally decided to reset to default and guess what - it works... :D topic solved ;)

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this