Sign in to follow this  
Mister W

Fire bell and other warnings no longer work

Recommended Posts

Hi there,

 

I was wondering if anyone has had this problem before. Tried the search function on the forum with no result.

 

Loaded FS2Crew yesterday for the first time having just bought it. Had no trouble loading and running it using Button control and was very inpressed with the whole thing.

The trouble started when I tried running it through a headset using Voice control. The sounds for the fire bell, stall and mach (overspeed) warnings and clicking from switches have stopped working. Even tried going back to how it was functioning well using Button control and speakers but with no joy.

 

Everything else seem to work fine execpt for those sounds.

 

Please help

 

Kind regards,

Darren

(Mister W)

 

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Think I had a win! Doing some trial and error problem solving to find that the sound effects were split between headset and speakers.

Took my headset to find the fire bell blarring away from the speaker.

Disable the speakers completely and it all went back through the headset.

Problem solved......I hope!

 

Cheers Mister W

Edited by Mister W

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this