Jump to content

Sign in to follow this  
AWACS

Performance issue

Recommended Posts

Hi, recently I edited some settings in Fs9.cfg after reading some suggestions about texture loading and what not, but I have noticed that my frame rates have dropped. Also, I changed a setting in my device manager under the computer tree from something multiprocessor to advanced something multi processor to fix a sound issue in Lock On, the fix worked, but I don't know if this has anything to do with my frame rates. Can someone maybe post that area of Fs9.cfg that they feel has the best mix of good texture loading and performance?Thanks,Jeff USAF

Share this post


Link to post
Share on other sites
Guest Eek

You might try renaming fs9.cfg to oldfs9.cfg and let FS build a new default fs9.cfg file. If your frame rates are still lower, then your tinkering in device manager is the culprit. That'll at least narrow down where the problem is.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...