Jump to content

Sign in to follow this  
Guest danowat

Help, my Editvoicepack has stopped working :(

Recommended Posts

Guest danowat

Hi,For some reason, I went to run Editvoicepack this evening and it no longer works.I get the error, CLR error : 80004005.I have unistalled both Editvoicepack, and the .NET network, and installed the lastest .NET pack and all patches/SR's, to no avail.Any ideas?Dan.

Share this post


Link to post
Share on other sites

Just guessing (so back up first!!) but take a look in yourdocuments & settings under your user name, and look at application datamicrosoft and try deleting the .NET config folder and CLR config folder.Then go to local settingsapplication data and get rid of editvoicepacI guessing that some config data is hosed and when you uninstall it's leaving those files.scott s..

Share this post


Link to post
Share on other sites
Guest danowat

Edit- I seem to have fixed it, for some reason, I dont remember changing it, it was trying to run in WIN98 compatability mode, got rid of that and it worked.Thanks for the help guys.CheersDan.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...