Jump to content

Sign in to follow this  
TexasGary

Flashing Black Runways/Taxiways

Recommended Posts

I mainly fly the PMDG 737 with AS2005 and FS2Crew. I am having a problem right after I land at my destination. As soon as I exit the runway, the runways and taxiways momentarily turn black then revert back to normal (screenshot attached). Happens about every 10 seconds or so. This problem just started showing up on my last couple of flights, before that everything was fine. I haven't made any big changes to either FS9 or my system, and I dont have any add on scenery installed, so I am really scratching my head trying to figure out what it could be.Here are my specs:XP Pro with SP2Intel P4 3.0ghz 800mhz FSBIntel D875PBZ Motherboard1024MB DDR PC3200 MemoryNVIDA Geforce FX5900 Ultra (66.93)Soundblaster Audigy2120GB ATA HD420W Power SupplyHas anyone else ever seen this or know what could be causing it? Any help much appreciated.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...