Jump to content

Archived

This topic is now archived and is closed to further replies.

Lucasvh

Autobrake wont arm?

Recommended Posts

So I have been flying the ngx for some time now and suddenly the autobrake wont arm.

If I set it on 2 for an example no light becomes illuminated. Immediatly after touchdown the 'autobrake disarm' light becomes illuminated, this forces me to use manual breaking. I honestly have no idea what caused this because last week this problem didn't occur.

Any ideas  :rolleyes:


Lucas Hollsten

Share this post


Link to post
Share on other sites

There isn't a light which will come on when you arm the autobrake. If they are disarming on touchdown it could be due to manual brake pressure being present. If you have hardware brake pedals check the calibration.

 

Alternatively it could be a failure set by the system. Check for any active faults in the FMC CDU.


ki9cAAb.jpg

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    50%
    $12,660.00 of $25,000.00 Donate Now
×
×
  • Create New...