Sign in to follow this  
moses10

737NGX Prepar3d Problem

Recommended Posts

Hi All

 

This is my first time posting on here so I do apologise now if I'm posting in the wrong area. I have just managed to install in the 737ngx on to prepard3d v2.1 and everything works fine but I can't get the vspeeds to work I have tried everything such has making sure the everything is programmed correctly in to my FMC and making sure the pref init has been executed. Any suggestions would be much appreciated.

 

Thanks

 

Michael    

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi All

 

This is my first time posting on here so I do apologise now if I'm posting in the wrong area. I have just managed to install in the 737ngx on to prepard3d v2.1 and everything works fine but I can't get the vspeeds to work I have tried everything such has making sure the everything is programmed correctly in to my FMC and making sure the pref init has been executed. Any suggestions would be much appreciated.

 

Thanks

 

Michael    

Hi Michael,

 

The NGX is not officially released for P3D. There is a plan to do so in the near future.Once the same is released i believe it would fix anything wrong..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this