Sign in to follow this  
Pete491

Reinstalling CT210M and RXP 530

Recommended Posts

Guys,

 

I got a new PC and am having a hard time installing the Centurion and the RXP 530.  First I download and install the Centurion - no problem.  Then I run the GNS WAAS FSX Config.  Select the Centurion and exit.  Then I run the RXP530-RXP430.exe.  All seems OK.

 

When I select the Centurion in FSX it immediately gets a fatal error and crashes.  I've de-installed and re-installed a couple of times with the same result. 

 

It's been a year or so since I went through this and I think I may not be doing this right. 

 

What do you think?

 

Thanks!


This is the error I am getting:

 

Faulting application name: fsx.exe, version: 10.0.61472.0, time stamp: 0x475e17d3
Faulting module name: rxpGNS.DLL, version: 1.4.9.9, time stamp: 0x4d1167fd
Exception code: 0xc0000005
Fault offset: 0x0002d078
Faulting process id: 0x12dc
Faulting application start time: 0x01cf50fe040f187e
Faulting application path: E:\FSX\fsx.exe
Faulting module path: E:\FSX\GAUGES\rxpGNS.DLL
Report Id: 5cef240d-bcf1-11e3-8791-60a44cb5d37f


The plane works great until I run RXP530-RXP430.exe

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Do you have the RXP 430?  If not, I think that's your problem.  To install only the 530, you want to run "RXP530-CAR430.exe".

 

Hope that helps,

 

Scott

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this