Sign in to follow this  
Ryanair625

Vox Atc sid and star not being issued

Recommended Posts

Hi there,

 

Was just wondering if someone could please help with this following problem:

 

So i have set up Vox Atc to use the level-d navdata and this is working well because in the procedure pronunciation editor the sids and stars are displayed for the airport that I'm trying to fly from. I have made sure that the corresponding waypoints for the sid and star are in my flight plan but when I load up my flight and enable Vox Atc the departure clearance only includes the flight level I have to fly to and the squawk code. When I taxi out to the runway the controller just clears me to fly direct to my first waypoint. This is very annoying as I fly for a virtual airline and want to everything as realistically as possible and to do this I will need sids and stars in my flight plan.

 

I have tried everything and also have contacted Vox Atc support but have gotten no response. I hope to hear from anyone who could offer some help.

 

Many thanks in advance,

 

Robbie.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

"I have made sure that the corresponding waypoints for the sid and star are in my flight plan"

 

I think you're already doing this, but just in case.  I would try to make sure that the last waypoint of the SID, and the first waypoint of the STAR are the first and last waypoints of the plan (after and before the departure and destination airports).  I believe that the name of the waypoints must be the same in the flight plan file as in the navdata.  I, for instance, have been flying a STAR called VIBAS 1U, which ends at VIBAS.  So in my plan I have the departure airport, then VIBAS, and then the rest of the route.

Share this post


Link to post
Share on other sites

Hi

 

Thank you for your response. I have made sure the first waypoint is the exit for the Sid and last waypoint is the entry for the star but still no Sid or star is assigned. I have already contacted the Vox Atc support and sent them my plan but they said it looks fine. It's a weird one and I've tried looking in all the forums and no one has had this issue before. Hope someone can help :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this