Sign in to follow this  
z06z33

odd fps issues

Recommended Posts

OK so I will be sitting on the runway ready to go in p3d 2.2 and be getting 30-35 fps then I start rolling it drops to the low 20s then I climb and stay in the 20s then it'll go up to a solid 40 for a few minutes then drop to the 20s again and the cycle keeps repeating itself. Anyone else know what's causing this?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I've had mixed success on FSX (so I don't know anything P3D related), but I will say that the frame drops that I get seem to be logical.  IE. Complex airport, lower FPS, rollout and climb, better but not the best, at altitude cruising, best FPS, then the reverse when I'm landing.  When not at a complex airport, FPS seems to be pretty decent.  All of the above is still playable.  Only one time in about 5 hours did frames drop below what I'd consider pushing through.  I know this doesn't really help with what you directly asked, but when it drops into the 20s at altitude, do you have new weather or anything coming in that might spike your proc?

Share this post


Link to post
Share on other sites

I've had mixed success on FSX (so I don't know anything P3D related), but I will say that the frame drops that I get seem to be logical.  IE. Complex airport, lower FPS, rollout and climb, better but not the best, at altitude cruising, best FPS, then the reverse when I'm landing.  When not at a complex airport, FPS seems to be pretty decent.  All of the above is still playable.  Only one time in about 5 hours did frames drop below what I'd consider pushing through.  I know this doesn't really help with what you directly asked, but when it drops into the 20s at altitude, do you have new weather or anything coming in that might spike your proc?

No weather loading but for some reason all seems to be well after I restarted my PC.

Share this post


Link to post
Share on other sites

Im not sure its what you call logical. With other glasscockpit Aircraft the fps usually goes up to normal numbers when watching the Aircraft in external views, not so With the phenom. Whats so strange is that on the tarmac even on the bussiest 3rd party airport, the fps is very good. Other Heavy driven glasscockpitters will also be a bit choppy there. Not the phenom. This is just weird.

Share this post


Link to post
Share on other sites

Im not sure its what you call logical. With other glasscockpit Aircraft the fps usually goes up to normal numbers when watching the Aircraft in external views, not so With the phenom. Whats so strange is that on the tarmac even on the bussiest 3rd party airport, the fps is very good. Other Heavy driven glasscockpitters will also be a bit choppy there. Not the phenom. This is just weird.

 

That busy 3rd party airport thing is definitely odd.  I haven't run into that, but I'm still fiddling with settings (the constant squeeze for speed without losing beauty battle with FSX).  On the outside view thing, depending on your FSX settings for the plane, you may actually end up rendering more.  IIRC, some of my outside views, I can actually see some pretty major details on the glass cockpits, though I'd agree also that the frames are typically better from the outside, again depending on your graphic settings.  Heavy cloud distance, tons of autogen, HD livery, could definitely cause more rendering than other elements in the cockpit.

 

 

No weather loading but for some reason all seems to be well after I restarted my PC.

 

Lol... As much of a joke as it is, it never seems to amaze me how often that IT pun helps to fix a problem in Windows especially with FSX (far more rare on Macs and Linux but no FSX :/ ).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this