Sign in to follow this  
ther45k9

need help to get RAAS working

Recommended Posts

Hi, trying to understand why RAAS in PMDG777 not working.

 

I only have the RAAS that came with PMDG777.

there is a RAASPro folder in my FSX program folder that presumably was installed with the PMDG777 and inside these folders is a dll.xml file which seems to contain code to load a RAAS module. My fsx.cfg file contains no reference to RAAS - only to the 777 as follows:

 

"

F:\fsx\GAUGES\PMDG_777X.DLL.clkoanwecheuccchbtaankcweoczielozorzqoot=2
F:\fsx\GAUGES\PMDG_777X_3.DLL.lbniobqietubhczkqioocklquolkanbbblruqeqr=2

"

 

some ideas:

1). is it necessary to run the makerunways utility after installing PMDG777 ?

2). I don't have a dll.xml file in my FSX user folder - do i need this ?

 

everything else in PMDG777 works just fine!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I normally use a 7.1 configuration with my speakers, but I can't hear the RAAS with that setting. I saw somewhere that changing to Stereo might resolve the problem. When I did, the RAAS could be heard. For me, however, hearing the RAAS isn't worth losing the fantastic sounds throughout the flight. Others might disagree. At least I know how to fix the problem if/when I want to.

Share this post


Link to post
Share on other sites

i have disabled RAAS in the aircraft config since i cannot get this working in the PMDG777.

Share this post


Link to post
Share on other sites

solved.  the dll.xml was in another user's folder because FSX was installed under a different user, and run under another Windows username.

Have reinstalled everythign again as a single user and works fine

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this