Sign in to follow this  
liquidate

Track IR not detecting 2.2

Recommended Posts

I've got a clean install of Prepar3D 2.2 (academic license and no mods installed) and Track IR 5.2 with the latest game updates applied.  Unfortunately, I can't seem to get Track IR to recognize P3D.  I've tried starting both apps "as administrator" and starting one before the other.  In all cases, if I look in Track IR the title section is "None." and only one green light on the Track IR camera is on.

 

I know Track IR is working, as I'm able to start Aerofly FS and tracking is enabled immediately.

 

Am I missing something here?  Any help appreciated.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Were you using track ir with a previous version?  Did you happen to leave the two manifest files disable for example to use with Opus?

Share this post


Link to post

Of course, I found the solution right after posting this (and I had been looking for hours :))  Thanks to this thread, the solution was simple.

 

Like the thread mentioned above, I am also running Win 8.1 (not sure if this is relevant.)  This is a new OS install and FSX or P3D had never been installed.  To resolve this problem I needed to navigate into the \Prepar3D V2\redist\Interface\FSX-SP2-XPACK\retail\lib folder and run the SimConnect.msi installer.  Once installed, I simply launched P3D (no need to run as admin) and it just worked.

 

Thanks!

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this