Sign in to follow this  
leefree

FSX Addon Scenery Problem

Recommended Posts

I don't know if this would qualify as the stuttering scenery problem but take a look at the video here: 



Its a lag of some sorts but not your traditional lagging in games. So far this only happens with a couple of my addon sceneries: Taxi2gate KMCO and Mega Airport KMCO. I don't have any addon weather engines going. No Ground Enviornment Pro type addons. I have a couple of aircraft addons and thats it. My other addon scenery is fine and doesn't do what its doing in the video. Anyone else run into this? I've looked on google and on here. I've done the Rebuild FSX Shader Cache solution but still get this. My traffic settings are set to 15. I've uninstalled and reinstalled the sceneries. The only thing I haven't done is reformatting the hard drive on PC and reinstalling everything. Here are my specs:

AMD Phenom 2 X6 1045T 2.70 GHz processor
8GB DDR3 of Ram
GTX 650ti
Windows 7 64 Bit

Granted my PC isn't that great to run FSX to begin with but its good enough. Just trying to figure this whole lag type issue with those 2 sceneries. 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this