Sign in to follow this  
maf

Why I hate FSX more and more

Recommended Posts

Every now and then, a problem comes along in FSX that needs to be solved. Most of the time I can do this on my own

by aid from google.

 

However, this time Im a bit stuck because I just cannot wrap my mind around WHY this happens..

 

FSX has now been running without a flaw for almost a year (after having had issue after issue after issue), and suddenly, on approach to Long Beach today on

the Airbus X with Opus running the weather.

 

And suddenly I start getting vertical spears/needles flashing around me at various rates and fps crashing down to about 1 fps on the worst.. 

 

It looks like what you see on this image (although that image shows other issues I dont have as well)

 

https://www.google.no/search?q=vertical+stripes+fsx&source=lnms&tbm=isch&sa=X&ei=xptSU9zMG6Ta4wTQ6YCICA&ved=0CAYQ_AUoAQ&biw=1920&bih=968#q=fsx+graphic+issues&tbm=isch&facrc=_&imgdii=_&imgrc=ki8w6bqzzQrUfM%253A%3B8o3c_yD6OJY3HM%3Bhttp%253A%252F%252Fimg716.imageshack.us%252Fimg716%252F851%252F2010220213811281.png%3Bhttp%253A%252F%252Fwww.flightsim.com%252Fvbfs%252Fshowthread.php%253F209397-Weird-graphics-problem%3B1024%3B576

 

Never had this problem. GPU not overloaded, temps normal, same with CPU. 64bit Win7 system.. No OC, no nothing... 

Ive tested my system with memory torture and everything is juuuuuuuuust fine.. But not so according to FSX now..

 

Has this possibly got to do with bufferpools in CFG?

 

 

 

Thanks so much for helping out!

 

FSX is gonna put me in a mental institution one day.. Maybe I should switch to P3D??

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

You have reached your VAS in this case. It also happened to me flying the long hauls. The spears you see is the problem that VAS creates. 

Well, this is the problem I had. I just tweaked in FSUIPC a window to monitor the VAS usage.

 

I mentioned it somewhere, better browse for it and use the tweak as described there. It helped me a lot.

 

Good luck,

 

Peter


Every now and then, a problem comes along in FSX that needs to be solved. Most of the time I can do this on my own

by aid from google.

 

However, this time Im a bit stuck because I just cannot wrap my mind around WHY this happens..

 

FSX has now been running without a flaw for almost a year (after having had issue after issue after issue), and suddenly, on approach to Long Beach today on

the Airbus X with Opus running the weather.

 

You have reached your VAS-limit in this case. It also happened to me flying the long hauls. The spears you see is the problem that VAS creates. 

Well, this is the problem I had. I just tweaked in FSUIPC a window to monitor the VAS usage.

 

I mentioned it somewhere, better browse for it and use the tweak as described there. It helped me a lot.

 

Good luck,

 

Peter

 

And suddenly I start getting vertical spears/needles flashing around me at various rates and fps crashing down to about 1 fps on the worst.. 

 

It looks like what you see on this image (although that image shows other issues I dont have as well)

 

https://www.google.no/search?q=vertical+stripes+fsx&source=lnms&tbm=isch&sa=X&ei=xptSU9zMG6Ta4wTQ6YCICA&ved=0CAYQ_AUoAQ&biw=1920&bih=968#q=fsx+graphic+issues&tbm=isch&facrc=_&imgdii=_&imgrc=ki8w6bqzzQrUfM%253A%3B8o3c_yD6OJY3HM%3Bhttp%253A%252F%252Fimg716.imageshack.us%252Fimg716%252F851%252F2010220213811281.png%3Bhttp%253A%252F%252Fwww.flightsim.com%252Fvbfs%252Fshowthread.php%253F209397-Weird-graphics-problem%3B1024%3B576

 

Never had this problem. GPU not overloaded, temps normal, same with CPU. 64bit Win7 system.. No OC, no nothing... 

Ive tested my system with memory torture and everything is juuuuuuuuust fine.. But not so according to FSX now..

 

Has this possibly got to do with bufferpools in CFG?

 

 

 

Thanks so much for helping out!

 

FSX is gonna put me in a mental institution one day.. Maybe I should switch to P3D??

Share this post


Link to post
Share on other sites

Hmm.. For some weird reason there is 2 identical posts now.. Weird!

 

Alright! Thanks for the tip! I`ll give it a try.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this