Sign in to follow this  
Cruachan

Advanced Weather

Recommended Posts

Hi,

 

I am running the Academic version of Prepar3D v2 and over at the Prepar3D forums I have recently become aware of the existence of an 'Advanced Weather' window where you can configure the weather in ways similar to FSX. However, I have not been able to locate such a window so I asked the following question:

 

"How do I access the 'Advanced Weather' window? Is it only available in the Professional edition? The Academic version appears to offer only basic capabilities in this area unless, of course, my installation is, in some way, incomplete. With all the palaver surrounding installer errors the latter possibility wouldn't surprise me one bit."

 

Many have viewed the post since it was created, but for some inexplicable reason there appears to be a reluctance to provide a response. So, I'm wondering whether anyone here can please resolve this for me before I'm forced to reinstall the sim in an attempt to find out whether the first install was somehow incomplete.

 

Thanks,

Mike

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Get the menu and then go to world/weather. There you'll also find advanced weather.

Spirit

 

PS: To read the manual may also help

Share this post


Link to post

Get the menu and then go to world/weather. There you'll also find advanced weather.

Spirit

 

PS: To read the manual may also help

Thanks for that. However, this confirms that my install is indeed defective. The World/Weather option is available, but no 'Advanced Weather' button - bummer! Was hoping to avoid a reinstall as it's a major headache with all the various accumulated Addons.

 

BTW, does anyone take time to read manuals these days? LOL! But, of course, you are quite right and I accept your point.

 

Regards,

Mike

Share this post


Link to post

You can't get this?

piXe.jpg

Nope, but looking at your image it would appear that I have a formatting/scaling issue as the lower border of the Basic Weather window is stuck just above the Advanced Weather button which means it is inaccessible to me. My screen resolution is 1920x1080 and the DPI setting is 9 point Segoe UI at 120 pixels per inch. I note the 'Use Windows XP style DPI scaling checkbox is ticked (W7 Pro 64bit, Control Panel>Appearance and Personalization>Display>Set custom text size (DPI)).

 

Mike

Share this post


Link to post

Don't tick the Windows XP style!! I had similar problems with this in the past.

Spirit

Share this post


Link to post

Don't tick the Windows XP style!! I had similar problems with this in the past.

Spirit

Hi Spirit,

 

I don't recall ever having ticked this box. In fact, unbelievably, this is my first visit to this area in Windows7. I'm experiencing a similar issue in REX essential+HD (REX-4 Texture Direct seems fine) so this could be the explanation there as well. Fortunately the affected buttons in REX are only partially hidden and can still be accessed. I confess I've been attributing this to the application and stems from an experience early on in the development of SimLauncher whereby Maarten Boelens incorporated some coding which automatically scaled his front end App to match that of the user's O/S setup. Clever stuff, or at least I thought so at the time.

 

Perhaps I'm shooting myself in the foot, but I've now started preparing for a reinstall as I have another issue: the disappearance of dynamic shadows. This seems to have occurred either after the somewhat problematic 2.2 Patch Updating process + the Flight Planner Hotfix or my experimentation with the Prepar3D.exe developer's hack to test the potential of my dual GeForce GTX 580M SLI configuration in Prepar3D v2 (impressive!). Unfortunately I didn't note at which point the shadowing in the virtual cockpit vanished. I then noticed there were no cloud shadows either. I've tried updating the graphic drivers, confirmed DirectX 11 is working, recompiled those 4 folders (including the shaders) all to no avail. So, regrettably, all that's left is a fresh clean install :(

 

So, I am unable to test your suggestion right now, but will do so as soon as I am up and running again, hopefully later on today.

 

Thank you for your help with this - much appreciated!

 

Cheers!

Mike

 

Edit: Unchecking that box has resolved the scaling issue in REX essential+HD ! (I use it with Prepar3D v.1.4). To think I've put up with that for as long as I have. What an idiot :(

Share this post


Link to post

I had this problem with REX OD long time ago and didn't set this stupid Windows XP flag. I was happy at this time that somebody at REX told me this trick.

Wish you good luck with your reinstallation. You know that SLI seems to be a bit problematic with P3D v2 but I don't know because I've only one GTX 780 TI.

Spirit

Share this post


Link to post

Hi Spirit,

Well, at long last I found time to carry out a clean install. Great care was taken to ensure that this was indeed the cleanest of clean installs (short of a reformat) and, while I was at it, I updated my GeForce graphic drivers again from 335.23 to the latest 337.50 BETA. DirectX was thoroughly tested using DXDiag and 3DMark 11 and no issues were encountered. Boy, the imagery of 3DMark 11 is astonishing! The receiving C: drive was defragged and free space consolidated.

Prepar3D v2.2 was installed with the Full (MD5 verified) installer - the familiar 'Could not write value Complete to key...' was encountered following a very long pause with 15-16% of the progress bar remaining. The Installation finished and Setup was reported as being successful.

The Flight Planner Hotfix was downloaded again and applied. Prepar3D.exe version number = 2.2.10438.0

 

Checked 'use Windows XP style DPI scaling' is still unchecked.

Prepar3D v2 was activated and run for the first time. Shadows are back! Hooray!!

 

Sadly the formatting/scaling is still an issue; few examples follow:

 

BasicWeather-1.jpg


EndFlight.jpg

FlightPlanner.jpg

SelectAirport.jpg


SelectVehicle.jpg


CreateScenario.jpg

 

However, I am now able to access Advanced Weather by clicking on the top edge of the button which, as you can see, is just visible.

 

Regards,

Mike

 

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this