Jump to content

Archived

This topic is now archived and is closed to further replies.

gonzas144

LDS 767 TCAS

Recommended Posts

Hi ppl.

 

I've reinstalled my simulator about a month ago, everything went fine (incredibly), so my paranoia started telling me "something must be wrong here".

 

Just to clear my doubts, is it normal that the TCAS doesn't display any traffic information on this situation?. (see pics)

 

tcas1.png

 

tcas2.png

 

 

The aircraft was between ICARO and MMTP on a 60NM range (Squawkbox was already showing it on the multiplayer session, so the aircraft was displayed correctly).

We were both at FL330.

 

I had made like 20 flights on Wilco's A320, the TCAS range tolerance is much greater on that aircraft, I got used to always see aircraft's on TCAS.

 

 

 


Gonzalo Ramazco - SWD1570, STH1476, SKA0397. 

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    50%
    $12,660.00 of $25,000.00 Donate Now
×
×
  • Create New...