Jump to content

Archived

This topic is now archived and is closed to further replies.

ckukmale

White Strips/tears in ground? ATI user?, please read, might help

Recommended Posts

Hi there.

 

I came across this problem with my ATI card where as during flight, the ground would have white gaps, rips in the terrain as you flew around.

I managed to fix it by looking in my ATI control panel and then looking at the Tesselation Options.

 

I saw that It had my Tesselation settings set to ATI Optimized and I changed that option to Application Managed.

 

After this, the problem vanished.

 

A user in the forums recently said he had the same problem so I told him about what I had done to fix it and to give it a try and he told me that it had helped fixed his problem too, so I thought I would share it with you here, as it might possibly help others in the future.

 

Craig

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    50%
    $12,670.00 of $25,000.00 Donate Now
×
×
  • Create New...