Jump to content

Archived

This topic is now archived and is closed to further replies.

klamal

FSX default zoom help

Recommended Posts

Hello.  So I have an interesting problem that I can't figure out.

 

I just bought Steve's DX10 fixer.  Before using it, I backed up my existing fsx.cfg(DX9) and then let FSX create a new fax.cfg file.  I also deleted my shaders folders(the 5 under the shaders dir).  Then, I installed and configured the DX10 fixer.

 

Somewhere in this process, my default zoom view in the cockpit got thrown off.  I don't mean that it is defaulting to the wrong level, say .6 instead of .7 or something like that.  What I mean is that now, in order for me to have the same view I had before at .7, I now have to zoom out to .4.  This is at least what FSX is telling me in the upper right hand corner anyway.  As far as I can tell, there is no difference visually and it looks like what .7 used to.  But, it says .4.  It's still bugging me.

 

I checked every possible file I could think of that would cause this based on various searches I've done on the Internet having anything to do with zoom levels.  I checked all the cameras.cfg files I could find. All the .FLT files I would use.  Normally I have my default flight to PreviousFlight.FLT.  So, I checked that file.  I even went back to the default .FLT in FSX\Flights\other\ and checked that file.  I do have FSUIPC so I looked in its .ini file for anything there relating to zoom levels.  I've started FSX in the trike and tried setting zoom levels to various settings(1.0, .7, .4) and then exiting and then launching FSX and choosing my real A/C I want to use(AXE).  I've compared fsx.cfg files but there really isn't anything in there that seems to be related to this.  I don't believe this is a fault of the DX10 fixer so I haven't reverted back to DX9 nor to my old fax.cfg.

 

No matter what I do, my zoom level is offset by .3.  If I want what used to be a .7 zoom level, I now have to go to .4.  If I want a 1 zoom level I have to now zoom to .7.

 

Has anyone seen this before and does anyone know of a fix?  It doesn't appear to be a big deal or cause any issues that I have noticed as of yet but it is bugging the heck out of me.  :)


Regards,

 

Kevin LaMal

"Facts Don't Care About Your Feelings" - Shapiro2024

Share this post


Link to post
Share on other sites

Ok, I feel like a complete idiot...I've probably seen this talked about 30 times over the years. That was it. Wideviewaspect was false. Can't believe I missed that!

 

Thanks Captain Biscuit!


Regards,

 

Kevin LaMal

"Facts Don't Care About Your Feelings" - Shapiro2024

Share this post


Link to post
Share on other sites

×
×
  • Create New...