Jump to content

Archived

This topic is now archived and is closed to further replies.

Benjamin Beyer

Problem with DX10

Recommended Posts

hi ,

I bought and installed your tool.

Have the following problem, see the link below.

http://s1.directupload.net/images/140602/il3q93wi.png
rj6dw8ii.png
This is Aerosoft Düsseldorf and the NGX.

When I go to the Exterior and am turning around the aircraft to the airport, he invites this black film on the scene!

Is it normal that DX10 takes longer to load the textures or I have something set wrong?

My system:

I7 3770
GTX 660 2GB
Wint7 64 bit
8GB memory

Could you give me the right settings for my system?
CFG NI IN Game FSX.

That would be very nice in the hope that I can use DX10.
Thank you.
regards
Ben

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    50%
    $12,660.00 of $25,000.00 Donate Now
×
×
  • Create New...