Sign in to follow this  
amberfluid

Hazy Reduced Surface Visibility

Recommended Posts

Hi,

I apologise if this has been asked before but I've searched this forum and Google and I can't find an answer to my problem. 

 

I'm using Opus (3.47.0) just for the weather and I can't seem to get rid of the hazy reduced surface visibility. I've ticked the ignore box and changed the > altitude to zero but it makes no difference, I've also ticked disable low overcast effect, disable fog effect and disable mist effect and nothing has helped.

 

http://www.seadogs-reunited.com/Weather%20Opus.jpg

 

I like the ground to look clear on a sunny day as I want to be able see the expensive payware scenery that I've bought.

 

I hope there's a solution.

 

Regards

Steve

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

In Opus the METARs rule, so you will get whatever reduced visibilities are reported in the METAR statements. Your specified Default Surface Visibility is only ever used when the METARs report no visibility restriction (normally with CAVOK, 10SM or 9999 statements).

 

So its not really a case of a solution, The weather engine is depicting real world conditions where it is most common for the visibility to be less than perfect.

 

You should use Recommended Practices and use the on screen weather reports and weather map to get some idea what the Met stations are reporting.

 

If you do not like the RW conditions (its very 'extremely' rare to fly in gin clear conditions) then you could try,

 

1. Upgrade to the latest release version.

2. Tick the Ignore Reduced Surface Visibility box.

3. Set the visibility distance to a low value (see below).

4. Increase the Default Surface Visibility to your desired setting.

 

The default reduced visibility limit is 6000m (do not ignore misty conditions), you could reduce this to 1000m (do not ignore foggy conditions) or even 0 (I don't like any reduced RW visibilities at all).

 

Its then up to you to set your desired level of surface visibility. Set 128km to effectively always fly in absolute gin clear skies.

 

I do not recommend any of these settings personally as they result ion totally unrealistic weather. You will not get these conditions in the RW. 

 

Stephen

 

Try the above, if you have any problems just let me know and I will investigate further. Also if you are using P3D then please check out the Volumetric Fog warning topic as the P3D and OpusFSX setting must always match.

 

Stephen

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this