Sign in to follow this  
DavidRN

Drzewiecki New York Airports; constant OOM's

Recommended Posts

Hello, I bought the latest version of the New York airports.  I am only using KEWR and have the others disabled.  Every time I fly into KEWR, I get an OOM error.  Now, when I am flying out of KEWR, I am getting OOM's at my destination airports.  I can honestly say it has been months since I have had an OOM and that was after a 10+ hour flight, PMDG 777 and Flight Beam KSFO.  SO, I can expect that. :P

 

Has anyone else had an issue with these airports after the re-release?  I have looked around and have not found anything.

 

My system handles the scenery just fine, no jitter, stutters, etc.  Just up and OOM's on me.

 

Open to thoughts on this.

 

I would have posted in the Drzewiecki forums, but their site has been down for a few days now.

 

Should have known better than to try this!

 

Thanks

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello.

 

I've been able to get it to work on a consistent basis.

 

The installation automatically changes your texture max load to 4096. Lower it to 2048 or 1024. The water should be no more than Mid 2x. I'm using DX10.

 

I've tried using Manhattan X with the T7, but that is hit or miss. I can fly other planes with less VAS usage with no issues.

 

Also, insure any scenery you won't be flying to is disabled.

Share this post


Link to post
Share on other sites

Hi Skewr, Thank you very much for the reply. 

 

I had already changed the texture load back to 2048.  That is where I run it usually.  I also have all other non-used sceneries disabled.  My water is set to 2X high though.  I will try that and see if it helps any.

 

I am still using DX9.  I do have a person in my airline that went to DX10 with the fixer.  I guess there are some texture issues with water?  I am leery of changing all that stuff.  Funny how you just get things stable and running right, and then comes along a new add-on that makes us go back to the drawing board. 

 

Thank you again for the reply.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this