Sign in to follow this  
jasonstory44

Question for opus devs?

Recommended Posts

Hi guys, I have been using opus (not the beta) for several months with prepar3d 2.2 and loving it. Recently I've noticed that when I start a new flight and flight plan, the weather is no longer automatically loading the flight plan in opus. Not a big deal as I can then manually load it but it seemed to me I never had to do this before. Anytime I started up a flight and plan, opus would automatically load it I believe. Disable weather update on startup is not checked.

 

Any thoughts or have I been wrong about it automatically loading before? As I said not the end of the world as I can manually do it but the less setup prior to flight the better.

 

Love your product. Been thinking of trying the new beta but been scared to as I am just now getting all my add ons to play nice.

 

Thanks Jason

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Jason,

 

Very pleased to hear you are enjoying the product. The LWE should certainly read and process your flight plan when it is activated within the sim. You could open the Spy window then activate the flight plan in the sim and make sure the event is reported in the Spy window. I will also double check the software tomorrow. On receiving the event through SimConnect the LWE should automatically process the PLN file then generate the weather.

 

It could be that file access of the PLN file has now being denied, do you have an AV program active? I will let you know if I find anything tomorrow.

 

The current OpusFSX beta will soon (perhaps tomorrow or Monday) be posted as the next release version.

 

You could also download and install the latest OpusFSI Beta, installed in c:\OpusFSI. This beta is available to all OpusFSX users until just before release, most likely in September now. You should check the posts and OpusFSI topics in our SimForums for details of the current enhancements and improvements in OpusFSI.

 

Regards

Stephen

Share this post


Link to post
Share on other sites

Thanks for the fast reply Stephen. I always thought this was the case. I don't believe I have av software active but ill double check. I'll also double check that it's running as administrator although not sure why that should have changed.

 

Thanks again for your amazing product. Cheers Jason

Share this post


Link to post
Share on other sites

Hi Jason,

 

I have tested mine with FSX (don't have P3D v2 setup at the moment) and all is working well. Make sure the LWE is enabled in the Configure dialog and also set the Disable Weather Update on Startup option to make sure the weather isn't being generated at the same time the flight plan is processed. Again check the Spy window with the sim in windowed mode to make sure the flight plan event is being issued.

 

Stephen

Share this post


Link to post
Share on other sites

 

Also make sure you have the correct sim type selected and identified in the Configure dialog as well.

 

Stephen

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this