Sign in to follow this  
jazz_icetray

"can't init simconnect error" from nowhere?!

Recommended Posts

Dear sim-community!

 

I use my FSX with a big load of addons, flying online, and I have a Notebook from where Active Sky and IVAO are providing my FSX with data. So far everything worked great but today I wanted to start FSX and got the message "can't init simconnect error".

 

I already worked through different Google links but I'm not an expert in programming (regarding simconnect), so I didn't find a way to repair.

 

The only Thing I did before starting FSX today was installing the newest AIRAC and Aerosoft Bologna, but why should this influence something regarding Simconnect??

 

In the last days we had some troubles with internet connection and I restarted my router a few times. Any possiblity that a change of IP-adress happened?

 

I would appreciate any help!

Thanks so far! :)

 

David

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Any possiblity that a change of IP-adress happened?

 

It's possible Dave. Check your server/Sim machine IP address. Compare it with the simconnect XML on the server and the simconnect.cfg on the client.

Share this post


Link to post
Share on other sites

ok,  I'm not a hero regarding IP-adress' etc... I opened my network connection window which tells my IPv4 adress 192.168.1.5. (host Computer has a LAN connection, remote Notebook via WLAN)

I checked that my simconnect.XML files (I have two of them) had adress 192.168.1.2., so I changed the last digit to .5.

On my remote Laptop simconnect.cfg (in the documents folder) had ending number .2. as well, which I also changed to .5.

 

But still the same Problem. Did I make something wrong?

Share this post


Link to post
Share on other sites

Does anyone have any other idea or more help?

Otherwise the only solution would be a new Installation of FSX, which will take a few days... :unsure:

Share this post


Link to post
Share on other sites

Hi

I had the same issue some days ago after exchange of my modem.

Its DHCP server gave new IP address to my pc different from the address given when I installed FSX.

I changed the ip address (static) to the old one and the error was resolved.

Hope that helps

 

Denis

Share this post


Link to post
Share on other sites

Hey Denis, thank you very much for the hint!

 

It worked!!! ^_^

 

Now I'm checking if everything else works as normal, but it seems so.

 

Thanks a lot!!

 

David

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this