Sign in to follow this  
Zlip

Bleed air, electrical, engine issue

Recommended Posts

Hi evreyone !

 

 

 

Just wanna fly from KMIA to CYUL and a bug appeared.

 

 

I started the 777 normaly, time to taxi and wow ! The plane goes to the left. Checked N1: when I applied throttle, the right engine increase normaly but the left one stay on low N1. in fact, even in full thrust it didn't moved (same things with the reverse). I tried some stuff (tought it was my fault due to a malfunction or something else) but it didn't worked. It apparead alternatively on the left or the right engine (but most on the left, even If I start the left first).

 

Restart the flight, same things... Restart, with/without APU or external power, tried to started the left first, the right first... Nothing. So, tried a repair from the .exe: nothing...

 

But, i noticed something. Airplane ready to start engine, the APU provide bleed air normaly but, once the start up sequence is over, the engine isn't supply anymore:

 

 

 

 

Second thing, the R GEN CTRL didn't worked too (or the L GEN CTRL):

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello,first of please sign your posts.This is a requirement in the PMDG forums.

 

Second of,do you have anything else like FSUIPC installed,which might be causing some kind of conflict with the aircraft.Please refer to the introduction manual,you will find some important information there,also if you have some joystick or throttle consider re figuring it.

 

If this doesn't work submit a ticket at http://support.precisionmanuals.com/Main/Default.aspx.

Hope this helps,

H.Mahesh 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this