Sign in to follow this  
abic

Lost AI-Planes in Nort America Area

Recommended Posts

I have tried out AISIDSTAR but was not satisfied and deleted it. After that I lost my AI-planes in almost the whole North America Area, but they are still in other world regions and i.e. Mexico and some parts of southern USA.

I don't want to claim that it was triggered by AISIDSTAR and had also already contact to the author but he could not help me. But it is weird that the loss of AI is mostly identcal with the area which was covered by the new SID/STAR from the addon.

It seems to me that the AI in this area now can't find the original Navdata from FSX. I'm not experienced enough to identify the files or data which are used by the default AI and ask for help to get my FSX back to the original state.

Thank you very much.

Bernd

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

You are using strictly default AI and no other AI program?  The only thing I can think of is to check

 

FSX/Scenery/WorldScenery to see if you have trafficAircraft.bgl (About 22,600K).  This is for default

 

AI aircraft.

Share this post


Link to post
Share on other sites

No, I use a variety of AI's thru WOAI and so on. AI-flight plans are created with AIFP2.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this