Sign in to follow this  
Demious

Ch Throttle Very Jumpy In Q400

Recommended Posts

I'm having some difficulties with my CH throttle quadrant. It works fine for every other aircraft, only with the Q400 it's not.
At first I had it set up through FSUIPC, but I had a very large spacing at the bottom and very small spacing at the top, although the throttle were steady.
To give me some more space at the top end, I removed the FSUIPC controls to have a look at the Q400 own control panel, but when I opened it, I noticed that everything on that page is flickering, the graphics, the text, everything. And when I use my throttles through there, the throttles in the VC just jump up and down. I can steady them by hand, but once I let them go again, the levers start jumping uncontrollably.
So I thought I might had done something wrong with the installation of the drivers, so I removed those and checked the Q400 throttle control page without the CH connected, or the drivers installed, but still that page is flickering.
Reinstalling the driver didnt give me a different result, so I'm a bit stuck here...
 

Can anyone advise me on how to fix this problem?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this