Jump to content

Sign in to follow this  
Peter Z KCLE_EDDN

Eh? F1 view utility does NOT work. What's going on?

Recommended Posts

The Flight1 software F1 view.dll utility worked 101% great on my P4 but does not work at all on the new XPS. I installed it in a flash and it fails to show up under MODULES in FS9. FSUIPC shows up under MODULES, so why not the F1 view utility?Appreciate any advice, thanks!JS

Share this post


Link to post
Share on other sites

Jonathan,if I remember correctly it won't even show up in the menu bar, it is however active in the background as soon as you're in VC mode.Try using the mouse scroll bar if you have one or use one of the keys assigned to move around per the manual, that should work.Hope this helps,Petehttp://members.aol.com/pzsoulman/myhomepage/logo.gifAMD64-3400,1GB/2700DDRAM,WinXP(SP2),DirectX9.0c,Geforce6800(128MB)(Det.66.81), CH Yoke/Pedals

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...