Sign in to follow this  
memnoch

Unable To Update As I Need Older Updates

Recommended Posts

Hi

 

Anyone know how i can get my hands on update 1.08 i havent updated it and I cant run the installer for 1.09 until i update, my current version is 1.07

 

Thanks

 

Craig

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

If you have the download version, you should be able to get the 1.010 full installer from your place of purchase. Just be sure to make a backup of any add on textures/repaints as well as the .cfg file. It makes life easier when trying to get back flying your favourite paints

 

  Jazz

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this