Sign in to follow this  
Guest bgenesis

Help: Panel display problems in FS2004.

Recommended Posts

Hi, this is my first post to the forum, do please tell me if I'm doing anything wrong... anyway:My panels refuse to display correctly in FS2004, (2D Panels). They appear 'zoomed in' and blurry, and around 99% of the panel is hidden offscreen. If I right click on the panel, it returns to normal but if I click on it again (to exit the popup menu) it returns to its former distorted state. What are the reasons for this and what possible solutions do I have?Graphics Card: nVidia GeforceMX 440Flight Simulator 2004 Up to date? Yes.Thanks in advance, I can't enjoy flight simulator without my panels!I have attached a screenshot of the problem:http://forums.avsim.net/user_files/109941.jpg

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Welcome to the forums. Does this happen for all aircraft? If not, your panel.cfg for this aircraft may be corrupt. Suggest you find the panel.cfg for this aircraft on your FS9 CD and copy it to your panel folder for this aircraft. Looks like your panel has dropped down. Have you tried to left click on the panel and pull it up to cover the area in black? Hope this helps.Jim

Share this post


Link to post
Share on other sites

Hi bgenesis and welcome. I have seen this happen too but I don't remember why. Perhaps someone else will see this thread and remember what I have forgotten. R-

Share this post


Link to post
Share on other sites

>Welcome to the forums. Does this happen for all aircraft? >If not, your panel.cfg for this aircraft may be corrupt. >Suggest you find the panel.cfg for this aircraft on your FS9>CD and copy it to your panel folder for this aircraft.Unfortunately, this problem occurs with all the 2D panels on all my aircraft.>Looks like your panel has dropped down. Have you tried to left>click on the panel and pull it up to cover the area in black? >Hope this helps.I could do that, but I still can't see the rest of the panel. There must be a way to properly fix this problem, until then I'll have to play the game windowed (seems to work then).Thanks.

Share this post


Link to post
Share on other sites

I've been out of town, looking for a thread I can join and this felt like a good one to try.Right away, the first thing I note is your video card. The MX 440 is barely supported by FS2004.A few things to try:~Disable anti-aliasing~Add these lines to the display section of fs9.cfg: PanelAsTexture=0 TextureAGP=0~Run at 1024x768 or lessHope this is of some help..-John

Share this post


Link to post
Share on other sites

>I've been out of town, looking for a thread I can join and>this felt like a good one to try.>>Right away, the first thing I note is your video card. The MX>440 is barely supported by FS2004.>>A few things to try:>>~Disable anti-aliasing>~Add these lines to the display section of fs9.cfg:> PanelAsTexture=0> TextureAGP=0>~Run at 1024x768 or less>>Hope this is of some help..>>-JohnThanks a lot, I'll try that. It was working previously on this nVidia card, but maybe it's because I reinstalled windows. Stupid windows. Also, maybe it's time to invest in a new computer/video card.

Share this post


Link to post
Share on other sites

>~Add these lines to the display section of fs9.cfg:Where is fs9.cfg?!!

Share this post


Link to post
Share on other sites

C:Documents and Settings(your name)My DocumentsFlight Simulator FilesGood luck. Post your results. JS

Share this post


Link to post
Share on other sites

>>>C:Documents and Settings(your name)My DocumentsFlight>Simulator Files>>>Good luck. Post your results. >>JSI still can't find fs9.cfg, it's not there.

Share this post


Link to post
Share on other sites

Hi there, JSacks made an error when he posted how to find the FS9.cfg file. There are two ways to get there, the easiest being click start, search, for files or folders, type in FS9.cfg, and click search now. If for some reason nothing comes up you can click the Advanced Options and check the boxes to search system, hidden and search subfolders. I am amazed at how few people actually use the search tool included in Windows, it would save so much time and effort. Anyway here is the exact position of your FS9.cfg file C:Documents and SettingsYour name hereApplication DataMicrosoftFS9Philip Olsonhttp://www.precisionmanuals.com/images/forum/supporter.jpg

Share this post


Link to post
Share on other sites

Short answer..............'Drag-and-drop' your horizon view so that it aligns with your panel. Or do the same with the edge of the panelAll the best,Dave.'Three greens and soft landings'

Share this post


Link to post
Share on other sites

Thanks everyone! It worked, and I can now fly better.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this