Sign in to follow this  
mc-leod

Flaps issue after SP1b installation

Recommended Posts

Hallo Guys,

have installed the new Sp1b this morning and start a flight directly but can't move the Flaps anymore. Neither with keys F or F5 to F8 nore with my Joke and using FSUIPC. Anybody the same issue?

 

Regards Axel

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Sorry for several same items but get always the report the forum is not available

Share this post


Link to post
Share on other sites

Hallo Guys,

have installed the new Sp1b this morning and start a flight directly but can't move the Flaps anymore. Neither with keys F or F5 to F8 nore with my Joke and using FSUIPC. Anybody the same issue?

 

Regards Axel

After you had installed  the sp1b  and  ran fsx did you click yes to the modules 2  boxes  that appeared  or  didn't you see these modules boxes?

Share this post


Link to post
Share on other sites

Hi, I did see only one box and have clicking yes. Must they be two of this? So maybe id would happen when I start Flightsim again next time?

 

Axel

Share this post


Link to post
Share on other sites

So, I did a complet new installation of the T7 for two times but Flaps doesn't works anymore. Also withaout SP1. But I know it works before. I've done any flights with this Aircraft and have no issues with the Flaps,

No idea what's wrong.

 

Axel

Share this post


Link to post
Share on other sites

Now it works. I've done what is in this topic explained :

 

"Things you should do before installing 777 SP1 - READ THIS!"

 

Than I've made a full new installation.

 

Regards Axel

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this