Sign in to follow this  
AALAirbusBoeingPilotFS9

ENB lagging on FS9?

Recommended Posts

Hi guys. So when I run FS9 on my desktop, I get good frames ( usually around 30+ fps), but if I install the ENB bloom effect, FS9 starts lagging, so I had to remove it. How can that issue be fixed?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

This can't be really fixed, the better graphics put a strain on the system.

 

Try disabling the bloom effect in the enbini:

 

[EFFECT]
EnableBloom=0 <--- 1 is on

 

You will get nice colour tweaks but no fps-eating bloom.

 

Otherwise you need to adjust some other settings eg set AA to FXAA instead of a higher setting.

 

For an older game sim like FS9 FXAA gives good enough results.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this