Sign in to follow this  
tomerasi2

v speed is not declared

Recommended Posts

Hello everyone, 

 

Until yesterday everything was fine, until I tookoff,and I noticed that the V speeds isn`t declared by the co-pilot, or the cockpit speakers...

 

I can seeit  in the PFD - the v1, VR and V2 speeds, but i cant hear someone who says "v1", "vr", and "v2".

 

 

whay was that? because as i said - Until yesterday everything was fine...

 

maybe i chang some thing in the options?

 

 

thank you!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

The speed call outs are optional and depend on what livery you choose to fly. Perhaps you flew a different one recently? You might also have changed the option yourself by mistake. You can always reload the original options which came with a livery.

Share this post


Link to post
Share on other sites

thank you very much sir, its now working after i reload the original options.

 

now, if its ok, i have another question - is ther is any option to see water in the nd? because when i click on "terr on nd", its show me gets the ground, and not any water...

 

thx!

Share this post


Link to post
Share on other sites

Yes there is. It's described in the intro doc, so if you perform a search in that pdf it will give you the respective page in the CDU options quickly.

Share this post


Link to post
Share on other sites

are you suer that this option Exists?

i searched in google, in the displays option pages in the manual, and i found noting...

Share this post


Link to post
Share on other sites

Page 62:

"Show Water in Cyan: This setting will allow you to choose
whether you will see cyan colored water topography for certain
large bodies of water in the EGPWS terrain display."

 

That's for the equipment options. (Ironically, it's the last item just before the display options are described.)

Share this post


Link to post
Share on other sites

thank you very very much!!!

 

its working but after 160 nm, i cant see water. (5-160 - i can see water, 160-320 i cant see water.)

why? it should be like this?

Share this post


Link to post
Share on other sites

Yep, the EGPWS display range is limited. On the T7 it's half of the maximum range for the ND. Looks like there is a similar restriction for the NG.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this