Sign in to follow this  
aviator8

Foggy camera problem

Recommended Posts

Hi,

As mentioned in the title, recently had very weird problem that I haven't encountered before.

Whenever I fly around dense cloud covered area I'll start getting some sort of gray layer that will move away when I pan around or zoom..

Here is an album explaining the problem.. http://imgur.com/a/McJQ6 it's usally alot worse in the cockpit where it will turn fully gray but I snapped the picture and quit fsx before it get to that point.

Whenever I sit the weather to clear, I'll have no problem. I tried everything from new cfg file to re-installs!

The problem isn't just on the PMDG, changing active sky setting also do nothing.

Disabled SteveFx effects too, and the problem won't go away..

 

Addons used:

ezdok

fsuipc

ORBX GLOBAL

GSX

SteveFx 

 

Please help.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I just tried that and yes it does happen when I disable ezdok and even after closing it from the task-bar while flying.

That's a tough one I think!!

Share this post


Link to post
Share on other sites

EDIT: The bloom was the problem, turned it off for now and everything is ok..

Although it's been discussed on the forum before, no body seems to give a solution or a fix for the problem when the bloom is enabled!!

Any idea guys?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this