Sign in to follow this  
vesalius

P3Dv2.3 Raises Another Tesselation Related Graphical Anomaly

Recommended Posts

Issue also posted over at prepar3d.com's Community Forum, reported by user "Demious"

 

http://www.prepar3d.com/forum-5/?mingleforumaction=viewtopic&t=7938.0

 

 

Like this user, I'm also seeing another tesselation related problem that's new in P3Dv2.3

 

Here's a recording I took of the problem (and compressed it) but you can see clearly the lines, squares... flashing over the terrain. Being water and/or land.

 

https://onedrive.live.com/redir?resid=664A970033E02781!9362&authkey=!AFhXmipL8gNpk8w&ithint=video%2cmp4

 

Situation:

==========

- have tessalation enabled

- with any slider setting in the tesselation factor

- you (well some of us) have the problem.

...

- disable tesselation

- restart P3D

- the problem is not there.

 

Facts:

======

- this was not there in P3Dv2.2

- I've had it with a totally fresh install of P3Dv2.3 without ANY addon

- I still have it with FS Global, Vector, EU Landclass installed

- I have it in the US and in EU, so not related to a particular scenery

- deleted shaders

- Nvidia driver 337.88

- EVGA GeForce GTX 670

 

I've performed a rollback of that nasty NVidia driver 340.52 last week to get rid of the first tessalation related renderings druing P3Dv2.2.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Yep, I have blocky, flashing cloud shadows. I notice flashing in the water reflections as well. Close to the aircraft the clouds look fine. Get a few miles out and they are an ugly flashing mess.

Share this post


Link to post

***UPDATE***

It's not tesselation itself, but rather the Bathymetry who's the cause.

Disable bathymetry and you'll see these flashes stop immediatelly.

Share this post


Link to post

***UPDATE***

 

It's not tesselation itself, but rather the Bathymetry who's the cause.

Disable bathymetry and you'll see these flashes stop immediatelly.

 

That's good to hear. I normally don't have bathymetry enabled anyway. I guess I forgot to unchecked it after the update.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this